The issue was resolved at 21 Oct 00:00 UTC. The outage lasted from 20 Oct 06:30 UTC to 21 Oct 00:00 UTC and affected ticket and message ingestion. We replayed all events to catch up and did not lose data, but were delayed in processing it as a result of a large AWS outage.
Resolved
The issue was resolved at 21 Oct 00:00 UTC. The outage lasted from 20 Oct 06:30 UTC to 21 Oct 00:00 UTC and affected ticket and message ingestion. We replayed all events to catch up and did not lose data, but were delayed in processing it as a result of a large AWS outage.
Monitoring
We've started to see AWS recover and ticket ingestion and integrations are back to being healthy. We will continue to monitor the situation as AWS's status is not fully resolved.
Investigating
The AWS outage is now impacting our ability to ingest tickets. We are actively investigating and working on mitigation.
Investigating
We're seeing further new impact from the earlier AWS incident on integrations.
Resolved
The issue was resolved at 10:20 UTC. All subsequent replays have been carried out and full service is now restored.
Identified
AWS services have started to come back online. We are now working on ensuring we've backfilled everything during the outage.
Identified
We've confirmed that AWS is experiencing a major outage affecting many core services. This is causing widespread issues across the product.